Sessions are slow to start up and resume due to high load

Incident Report for Devin

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 17:06 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 14:59 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 14:55 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 14:55 UTC

Investigating

We are currently investigating this issue.
Posted Nov 06, 2025 - 12:53 UTC
This incident affected: Agent and Enterprise (Agent (Enterprise)).