Networking issues resulting in disconnected sessions

Incident Report for Devin

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 22:11 UTC

Monitoring

A fix has been applied and the agent is stable. We're monitoring for follow up issues.
Posted Apr 15, 2026 - 19:11 UTC

Investigating

We are currently investigating
Posted Apr 15, 2026 - 18:30 UTC
This incident affected: Agent and Enterprise (Agent (Enterprise)).